192.168.1.253联普路由器怎么设置密码【设置图解】

192.168.0.1 2016-05-22 192.168.1.253联普路由器怎么设置密码【设置图解】已关闭评论 15547字
- N +

192.168.1.253联普路由器怎么设置密码

联普TP-link是国内少数几家拥有完全独立自主研发和制造能力的公司之一,创建了享誉全国的知名网络与通信品牌,其制造路由器设备功能很强大,那么你知道192.168.1.253联普路由器怎么设置密码吗?下面是wlckh.616jbs.com整理的一些关于192.168.1.253联普路由器怎么设置密码的相关资料,供你参考。

192.168.1.253联普路由器设置密码步骤一:配置电脑IP

1、右击“网上邻居”——>点击“属性”

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

2、右键点击“无线网络连接”——>选择“属性”(注意是:无线网络连接,而不是本地连接)

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

3、鼠标双击“Internet协议(TCP/IP)”

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

3、选择“自动获得IP地址”和“自动获得DNS服务器地址”——>点击“确定”。

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

192.168.1.253联普路由器设置密码步骤二:无线连接192.168.1.253路由器

1、右键点击“无线网络连接”——>选择“查看可用的无线连接”。

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

2、找到192.168.1.253路由器的的SSID(无线网络名称),点击连接即可;SSID一般是TP-Link_XXXXXX(XXXXXX是TP-Link迷你路由器MAC地址的后6位,可以在路由器的底部或者说明书上找到MAC地址信息)。

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

192.168.1.253联普路由器设置密码步骤三:192.168.1.253路由器设置密码

1、登录设置界面:在浏览器的地址栏中输入:192.168.1.253并按下回车键——>输入“用户名”和“密码”(用户名和密码的出厂默认值均为admin)——>单击“确定”按钮。

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

登录密码设置

2、修改登录密码:点击“系统工具”——>“修改登录口令”

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

在右侧弹出的界面中输入“原用户名”:admin——>“原口令”:admin——>设置“新用户名”——>输入“新口令”——>“确认新口令”——>点击“保存”。

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

无线密码设置

点击“无线设置”——>“无线安全设置”

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

选择“WPA-PSk/WPA2-PSK”——>设置“PSK密码”——>点击下方的“保存”。PS:“认证类型”和“加密算法”选择自动

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

看过文章“192.168.1.253联普路由器怎么设置密码”的人还看了:

1.路由器设置

2.无线路由器怎么设置

3.设置路由器的五种经典的方式

4.TP-link路由器设置教程

5.netgear无线路由器设置图解教程

6.自动或手动设置IP地址图解教程

7.D-link路由器设置教程

8.TP-LINK的无线路由器详细的设置教程

192.168.1.253联普路由器怎么设置密码

关于路由器的设置问题,下面wlckh.616jbs.com就为大家介绍一下五种经典的方式的设置方法吧,欢迎大家参考和学习。

一、基本设置方式

一般来说,可以用5种方式来设置路由器:

1.Console口接终端或运行终端仿真软件的微机;

2.AUX口接MODEM,通过电话线与远方的终端或运行终端仿真软件的微机相连;

3.通过Ethernet上的TFTP服务器;

4.通过Ethernet上的TELNET程序;

5.通过Ethernet上的SNMP网管工作站。

但路由器的第一次设置必须通过第一种方式进行,此时终端的硬件设置如下:

波特率 :9600

数据位 :8

停止位 :1

奇偶校验: 无

二、命令状态

1. router>

路由器处于用户命令状态,这时用户可以看路由器的连接状态,访问其它网络和主机,但不能看到和更改路由器的设置内容。

2. router#

在router>提示符下键入enable,路由器进入特权命令状态router#,这时不但可以执行所有的用户命令,还可以看到和更改路由器的设置内容。

3. router(config)#

在router#提示符下键入configure terminal,出现提示符router(config)#,此时路由器处于全局设置状态,这时可以设置路由器的全局参数。

4. router(config-if)#; router(config-line)#; router(config-router)#;…

路由器处于局部设置状态,这时可以设置路由器某个局部的参数。

5. >

路由器处于RXBOOT状态,在开机后60秒内按ctrl-break可进入此状态,这时路由器不能完成正常的功能,只能进行软件升级和手工引导。

6. 设置对话状态

这是一台新路由器开机时自动进入的状态,在特权命令状态使用SETUP命令也可进入此状态,这时可通过对话方式对路由器进行设置。

三、设置对话过程

1. 显示提示信息

2. 全局参数的设置

3. 接口参数的设置

4. 显示结果

利用设置对话过程可以避免手工输入命令的烦琐,但它还不能完全代替手工设置,一些特殊的设置还必须通过手工输入的方式完成。

进入设置对话过程后,路由器首先会显示一些提示信息:

--- System Configuration Dialog ---

At any point you may enter a question mark '?' for help.

Use ctrl-c to abort configuration dialog at any prompt.

Default settings are in square brackets '[]'.

这是告诉你在设置对话过程中的任何地方都可以键入“?”得到系统的帮助,按ctrl-c可以退出设置过程,缺省设置将显示在‘[]’中。然后路由器会问是否进入设置对话:

Would you like to enter the initial configuration dialog? [yes]:

如果按y或回车,路由器就会进入设置对话过程。首先你可以看到各端口当前的状况:

First, would you like to see the current interface summary? [yes]:

Any interface listed with OK? value "NO" does not have a valid configuration

Interface IP-Address OK? Method Status Protocol

Ethernet0 unassigned NO unset up up

Serial0 unassigned NO unset up up

……… ……… … …… … …

然后,路由器就开始全局参数的设置:

Configuring global parameters:

1.设置路由器名: //本文来自脚本之家www.jb51.net

Enter host name [Router]:

2.设置进入特权状态的密文(secret),此密文在设置以后不会以明文方式显示:

The enable secret is a one-way cryptographic secret used

instead of the enable password when it exists.

Enter enable secret: cisco

3.设置进入特权状态的密码(password),此密码只在没有密文时起作用,并且在设置以后会以明文方式显示:

The enable password is used when there is no enable secret

and when using older software and some boot images.

Enter enable password: pass

4.设置虚拟终端访问时的密码:

Enter virtual terminal password: cisco

5.询问是否要设置路由器支持的各种网络协议:

bordercolorlight = "black" bordercolordark = "#FFFFFF" align="center">

Configure SNMP Network Management? [yes]:

Configure DECnet? [no]:

Configure AppleTalk? [no]:

Configure IPX? [no]:

Configure IP? [yes]:

Configure IGRP routing? [yes]:

Configure RIP routing? [no]:

………

6.如果配置的是拨号访问服务器,系统还会设置异步口的参数:

Configure Async lines? [yes]:

1) 设置线路的最高速度:

Async line speed [9600]:

2) 是否使用硬件流控:

Configure for HW flow control? [yes]:

3) 是否设置modem:

Configure for modems? [yes/no]: yes

4) 是否使用默认的modem命令:

Configure for default chat script? [yes]:

5) 是否设置异步口的PPP参数:

Configure for Dial-in IP SLIP/PPP access? [no]: yes

6) 是否使用动态IP地址:

Configure for Dynamic IP addresses? [yes]:

7) 是否使用缺省IP地址:

Configure Default IP addresses? [no]: yes

8) 是否使用TCP头压缩:

Configure for TCP Header Compression? [yes]:

9) 是否在异步口上使用路由表更新:

Configure for routing updates on async links? [no]: y

10) 是否设置异步口上的其它协议。

接下来,系统会对每个接口进行参数的设置。

1.Configuring interface Ethernet0:

1) 是否使用此接口:

Is this interface in use? [yes]:

2) 是否设置此接口的IP参数:

Configure IP on this interface? [yes]:

3) 设置接口的IP地址:

IP address for this interface: 192.168.162.2

4) 设置接口的IP子网掩码:

Number of bits in subnet field [0]:

Class C network is 192.168.162.0, 0 subnet bits; mask is /24

四、常用命令

1. 帮助

在IOS操作中,无论任何状态和位置,都可以键入“?”得到系统的帮助。

2. 改变命令状态

任务 命令

进入特权命令状态 enable

退出特权命令状态 disable

进入设置对话状态 setup

进入全局设置状态 config terminal

退出全局设置状态 end

进入端口设置状态 interface type slot/number

进入子端口设置状态 interface type number.subinterface [point-to-point | multipoint]

进入线路设置状态 line type slot/number

进入路由设置状态 router protocol

退出局部设置状态 exit

3. 显示命令

任务 命令

查看版本及引导信息 show version

查看运行设置 show running-config

查看开机设置 show startup-config

显示端口信息 show interface type slot/number

显示路由信息 show ip router

4. 拷贝命令

用于IOS及CONFIG的备份和升级 //本文来自脚本之家www.jb51.net

5. 网络命令

任务 命令

登录远程主机 telnet hostname|IP address

网络侦测 ping hostname|IP address

路由跟踪 trace hostname|IP address

6. 基本设置命令

任务 命令

全局设置 config terminal

设置访问用户及密码 username username password password

设置特权密码 enable secret password

设置路由器名 hostname name

设置静态路由 ip route destination subnet-mask next-hop

启动IP路由 ip routing

启动IPX路由 ipx routing

端口设置 interface type slot/number

设置IP地址 ip address address subnet-mask

设置IPX网络 ipx network network

激活端口 no shutdown

物理线路设置 line type number

启动登录进程 login [local|tacacs server]

设置登录密码 password password

五、配置IP寻址

1. IP地址分类

IP地址分为网络地址和主机地址二个部分,A类地址前8位为网络地址,后24位为主机地址,B类地址16位为网络地址,后16位为主机地址,C类地址前24位为网络地址,后8位为主机地址,网络地址范围如下表所示:

种类 网络地址范围

A 1.0.0.0 到126.0.0.0有效 0.0.0.0 和127.0.0.0保留

B 128.1.0.0到191.254.0.0有效 128.0.0.0和191.255.0.0保留

C 192.0.1.0 到223.255.254.0有效 192.0.0.0和223.255.255.0保留

D 224.0.0.0到239.255.255.255用于多点广播

E 240.0.0.0到255.255.255.254保留 255.255.255.255用于广播

2. 分配接口IP地址

任务 命令

接口设置 interface type slot/number

为接口设置IP地址 ip address ip-address mask

掩玛(mask)用于识别IP地址中的网络地址位数,IP地址(ip-address)和掩码(mask)相与即得到网络地址。

3. 使用可变长的子网掩码

通过使用可变长的子网掩码可以让位于不同接口的同一网络编号的网络使用不同的掩码,这样可以节省IP地址,充分利用有效的IP地址空间。

如下图所示:

Router1和Router2的E0端口均使用了C类地址192.1.0.0作为网络地址,Router1的E0的网络地址为192.1.0.128,掩码为255.255.255.192, Router2的E0的网络地址为192.1.0.64,掩码为255.255.255.192,这样就将一个C类网络地址分配给了二个网,既划分了二个子网,起到了节约地址的作用。

4. 使用网络地址翻译(NAT)

NAT(Network Address Translation)起到将内部私有地址翻译成外部合法的全局地址的功能,它使得不具有合法IP地址的用户可以通过NAT访问到外部Internet.

当建立内部网的时候,建议使用以下地址组用于主机,这些地址是由Network Working Group(RFC 1918)保留用于私有网络地址分配的.

l Class A:10.1.1.1 to 10.254.254.254

l Class B:172.16.1.1 to 172.31.254.254

l Class C:192.168.1.253 to 192.168.254.254

命令描述如下:

任务 命令

定义一个标准访问列表 access-list access-list-number permit source [source-wildcard]

定义一个全局地址池 ip nat pool name start-ip end-ip {netmask netmask | prefix-length prefix-length} [type rotary]

建立动态地址翻译 ip nat inside source {list {access-list-number | name} pool name [overload] | static local-ip global-ip}

指定内部和外部端口 ip nat {inside | outside}

路由器的Ethernet 0端口为inside端口,即此端口连接内部网络,并且此端口所连接的网络应该被翻译,Serial 0端口为outside端口,其拥有合法IP地址(由NIC或服务提供商所分配的合法的IP地址),来自网络10.1.1.0/24的主机将从IP地址池 c2501中选择一个地址作为自己的合法地址,经由Serial 0口访问Internet。命令ip nat inside source list 2 pool c2501 overload中的参数overload,将允许多个内部地址使用相同的全局地址(一个合法IP地址,它是由NIC或服务提供商所分配的地址)。命令 ip nat pool c2501 202.96.38.1 202.96.38.62 netmask 255.255.255.192定义了全局地址的范围。

设置如下:

ip nat pool c2501 202.96.38.1 202.96.38.62 netmask 255.255.255.192

interface Ethernet 0

ip address 10.1.1.1 255.255.255.0

ip nat inside

!

interface Serial 0

ip address 202.200.10.5 255.255.255.252

ip nat outside

!

ip route 0.0.0.0 0.0.0.0 Serial 0

access-list 2 permit 10.0.0.0 0.0.0.255

! Dynamic NAT

!

ip nat inside source list 2 pool c2501 overload

line console 0

exec-timeout 0 0

!

line vty 0 4

end

六、配置静态路由

通过配置静态路由,用户可以人为地指定对某一网络访问时所要经过的路径,在网络结构比较简单,且一般到达某一网络所经过的路径唯一的情况下采用静态路由。

任务 命令

建立静态路由 ip route prefix mask {address | interface} [distance] [tag tag] [permanent]

Prefix :所要到达的目的网络

mask :子网掩码

address :下一个跳的IP地址,即相邻路由器的端口地址。

interface :本地网络接口

distance :管理距离(可选)

tag tag :tag值(可选)

permanent :指定此路由即使该端口关掉也不被移掉。

以下在Router1上设置了访问192.1.0.64/26这个网下一跳地址为 192.200.10.6,即当有目的地址属于192.1.0.64/26的网络范围的数据报,应将其路由到地址为192.200.10.6的相邻路由器。在Router3上设置了访问192.1.0.128/26及192.200.10.4/30这二个网下一跳地址为192.1.0.65。由于在 Router1上端口Serial 0地址为192.200.10.5,192.200.10.4/30这个网属于直连的网,已经存在访问192.200.10.4/30的路径,所以不需要在Router1上添加静态路由。

Router1:

ip route 192.1.0.64 255.255.255.192 192.200.10.6

Router3:

ip route 192.1.0.128 255.255.255.192 192.1.0.65

ip route 192.200.10.4 255.255.255.252 192.1.0.65

同时由于路由器Router3除了与路由器Router2相连外,不再与其他路由器相连,所以也可以为它赋予一条默认路由以代替以上的二条静态路由,

ip route 0.0.0.0 0.0.0.0 192.1.0.65

即只要没有在路由表里找到去特定目的地址的路径,则数据均被路由到地址为192.1.0.65的相邻路由器。

一、RIP协议

RIP(Routing information Protocol)是应用较早、使用较普遍的内部网关协议(Interior Gateway Protocol,简称IGP),适用于小型同类网络,是典型的距离向量(distance-vector)协议。文档见RFC1058、 RFC1723。

RIP通过广播UDP报文来交换路由信息,每30秒发送一次路由信息更新。RIP提供跳跃计数(hop count)作为尺度来衡量路由距离,跳跃计数是一个包到达目标所必须经过的路由器的数目。如果到相同目标有二个不等速或不同带宽的路由器,但跳跃计数相同,则RIP认为两个路由是等距离的。RIP最多支持的跳数为15,即在源和目的网间所要经过的最多路由器的数目为15,跳数16表示不可达。

1. 有关命令

任务 命令

指定使用RIP协议 router rip

指定RIP版本 version {1|2}1

指定与该路由器相连的网络 network network

注:1.Cisco的RIP版本2支持验证、密钥管理、路由汇总、无类域间路由(CIDR)和变长子网掩码(VLSMs)

2. 举例

Router1:

router rip

version 2

network 192.200.10.0

network 192.20.10.0

!

相关调试命令:

show ip protocol

show ip route

192.168.1.253联普路由器怎么设置密码

一、netgear无线路由器基本使用方法
(1)首先拿到手的无线路由器,连接好电源
(2)无线路由器一般背面有5个网线插孔,其中一个颜色会与另外四个不同。如图

(3)单独的这个颜色不同的插孔是连接ADSL猫的,所以这个地方要用网线与你的猫连接。

  • 另外4个孔是用来连接台式机的,当然你也可以用来连接笔记本
  • 连线设置完成。

二、netgear无线网络的安全配置
注意:为了确保自家无线网不被他人随意使用,您需要给你的无线网络设置安全密码。
(1)首先找到【无线设置】-【基本设置】,在【SSID】中填入你的路由器的名字,自己随便设置,用于识别自己的网络。

(2)进入到【安全设置】,这里面主要是用来设置无线访问密码的,路由器品牌不同,但设置的内容基本一致,参照下图。

(3)设置好上面标注的三项内容,然后【保存】即可,牢记密码喔。
(4)无线路由器部分就基本设置好了,最后把打开笔记本的无线网络连接,然后搜寻到你刚才设置的无线网络,最后点击连接,输入你自己刚刚设置的密码,一切OK啦。
三、netgear无线路由器软件的设置方法
要让无线路由器正常工作,需要对路由器进行软件设置,告诉路由器你的ADSL用户名和密码,还有如何对你的无线网络进行加密。
(1)用一根网线,把笔记本与路由器连接(图中四个孔其一),然后你就可以通过浏览器对无线路由进行设置了。路由器地址是:http://wlckh.616jbs.com,直接输入访问即可,访问成功的话,浏览器会提示你输入登陆用户名和密码,绝大多数的路由器用户名是admin,密码也是admin。
(2)登陆后,您首先要设置ADSL虚拟拨号(PPPoE),输入你的ADSL用户名密码,这样路由器就能自动拨号上网。如果您是把这台无线路由与另外一台有线路由相连,那么你可以跳过ADSL设置的步骤,直接设置无线网络。
(3)找到【快速设置】,设置ADSL。由于不同品牌路由器,设置界面不同,所以这里仅以IPCom无线路由器为例,其它品牌路由器的设置过程基本类似,总之你找到设置ADSL的地方就可以了。

(4)在【快速设置】菜单中选择【ADSL虚拟拨号】并【下一步】
(5)填入您的上网帐号及口令,填写成功后【保存】即可。
这些只是简单的无线路由器设置和使用方法,基本上可以保证网络通畅。

如果本文不能解决你的问题,请看“netgear无线路由器设置”其它相关文章:

192.168.1.253联普路由器怎么设置密码

IP地址设置不当,也会造成路由器不能联通计算机的,这就需要我们正确设置网络来解决问题。具体解决办法如下:
一、自动设置IP地址,使用DHCP服务器功能
DHCP是路由器的一个特殊功能,使用DHCP功能可以避免因手工设置IP地址及子网掩码所产生的错误。
(1)单击“开始”按钮中的“控制面板”,在“控制面板”窗口中打开“网络连接”,右键单击“本地连接”,选择“属性”选项,在属性对话框中双击“Internet协议(TCP/IP)”,单击“自动获得IP地址”,单击“确定”;

(2)在路由器管理界面单击左侧的“DHCP服务器”选项,在弹出的“DHCP设置”窗口中,单击“启用”按钮。“地址池开始地址”和“地址池结束地址”选项IP地址的第4段是用户可以任意输入的部分。我们可以分别输入100、200(需要注意的是输入的开始地址必需小于结束地址,而且开始地址不能是0、1,结束地址不能是255);
(3)设置完毕后单击“保存”按钮。关闭计算机和路由器,断开电源后重新打开,再次启动计算机即可。

二、手动设置IP地址解决
(1) 单击“开始”按钮中的“控制面板”,在“控制面板”窗口中打开“网络连接”,右键单击“本地连接”,选择“属性”选项,在属性对话框中双击“Internet协议(TCP/IP)”;

(2)单击“使用下面的IP地址”,输入IP地址192.168.1.X(X范围2-254)、子网掩码255.255.255.0、默认网关192.168.1.253,确定即可。

不知道路由器管理地址的新手,可以在路由器的使用手册中有路由器的默认IP地址和默认子网掩码等信息,根据使用手册手动设置IP地址,对IP地址不熟悉的读者也可以使用路由器的DHCP服务器功能,用路由器自动设置IP地址,这是最便捷也是最快速的方法了。

192.168.1.253联普路由器怎么设置密码

今天小编就给大家介绍一下TP-LINK的无线路由器设置的教程,我相信很多人都还不会设置,那么就跟着小编一起往下看吧.

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

1.将TP-LINK无线路由器通过有线方式连接好后,在IE输入192.168.1.253,用户名和密码默认为admin,确定之后进入以上设置界面。

打开界面以后通常都会弹出一个设置向导的小页面,如果有一定经验的用户都会勾上“下次登录不再自动弹出向导”来直接进行其它各项细致的设置。不过本人建议一般普通用户按下一步进行简单的向导设置,方便简单。

点击下一步来进行简单的安装和无线路由器设置

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

2.通常ASDL拨号上网用户选择第一项PPPoE来进行下一步设置。

但是如果你是局域网内或者通过其它特殊网络连接(如视讯宽带、通过其它电脑上网之类)可以选择以下两项“以太网宽带”来进行下一步设置。这里先说明一下ADSL拨号上网设置,以下两项在后面都将会进行说明。

到ADSL拨号上网的帐号和口令输入界面,按照字面的提示输入用户在网络服务提供商所提供的上网帐号和密码然后直接按下一步。

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

3.接下来可以看到有无线状态、SSID、频段、模式这四项参数。

检测不到无线信号的用户留意一下自己的无线路由器无线状态是否开启。SSID这一项用户可以根据自己的爱好来修改添加,这一项只是在无线连接的时候搜索连接设备后可以容易分别需要连接设备的识别名称而已。

另外在频段这一项我们拉下来可以看到有13个数字选择,这里的设置只是你路由的无线信号频段,如果你附近有多台无线路由的话你可以在这里设置使用其它频段来避免一些无线连接上的冲突。

接着模式这一选项拉下来我们可以看到TP-LINK无线路由器的几个基本无线连接工作模式,11Mbps(802.11b)最大工作速率为11Mbps;54Mbps(802.11g)最大工作速率为54Mbps,也向下兼容11Mbps。(在TP-LINK无线路由器产品里还有一些速展系列独有的108Mbps工作模式)。

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

4.接下来的高级无线路由器设置简单介绍一下每个设置选项的页面和设置参数。

首先这里是第一个选项运行状态。刚才我们对TP-LINK无线路由器的设置都反映在上面,如果你是ADSL拨号上网用户你在这里的页面按连接就可以直接连上网络,如果你是以太网宽带用户则通过动态IP或固定IP连接上网,这里也会出现相应的信息。

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

5.在网络参数里的LAN口设置这里,我们只要保持默认设置就可以了。

如果对网络有一定认识的用户也可以根据自己的喜好来设置IP地址和子网掩码,只要注意不和其他工作站的IP有冲突基本上都没什么太大问题。记得在修改以后按保存后重启路由器就可以了。

注意:当LAN口IP参数(包括IP地址、子网掩码)发生变更时,为确保DHCPserver能够正常工作,应保证DHCPserver中设置的地址池、静态地址与新的LAN口IP是处于同一网段的,并请重启无线路由器。

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

6.在这里基本上TP-LINK无线路由器提供7种对外连接网络的方式,由于现在基本上家庭用户都是用ADSL拨号上网,主要给大家介绍一下对ADSL拨号上网设置。

首先在WAN口连接类型我们选择PPPoE这一项,在这里我们可以看到有几个比较熟悉又基本的设置选项。上网帐号和上网口令如之前所说输入用户在网络服务提供商所提供的上网帐号和密码就可以了。

接着下面有三个选项分别是正常模式、特殊拨号模式1、特殊拨号模式2。其中正常模式就是标准的拨号、特殊1是破解西安星空极速的版本、特殊2是破解湖北星空极速的版本、不是你所在的地区就用正常模式(有部份路由还有特殊3是破解江西星空极速的版本)。

再接着下面有四个选择对应的连接模式:

1、按需连接,在有访问时自动连接。

2、自动连接,在开机和断线后自动连接。在开电脑和关电脑的时候都会自动连接网络和断开网络。

3、定时连接,在指定的时间段自动连接。

4、手动连接,由用户手动连接。和第一项区别不大,唯一的区别就是这里要用户自己按下面的连接按钮来拨号上网。

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

7.在MAC地址克隆这里的界面也很简洁。

一个恢复出厂MAC和一个克隆MAC地址的两个按钮。基本上保持默认设置就可以了。这里需要特别说明一下的是有些网络运营商会通过一些手段来控制路由连多机上网,这个时候各用户可以克隆MAC地址来破解(不是一定有效。)

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

8.现在来到TP-LINK无线路由器设置的重点了,在无线参数这里我们可以设置一些无线网络的链接安全之类的参数。

SSID、频段和模式我也不重复说明了。不懂的用户可以参考前面的设置向导的无线设置这一块。

开启无线网络功能和允许SSID广播建议有无线网络连接要求的用户勾上。开启Bridge功能如果没有特别的要求不用勾上,这是个网桥功能。

至于开启安全设置相信不用我多说大家也一定第一时间把它勾上。这里的安全类型主要有三个:WEP、WPA/WPA2、WPA-PSK/WPA2-PSK。

先说说WEP的设置吧,这里的安全选项有三个:自动选择(根据主机请求自动选择使用开放系统或共享密钥方式)、开放系统(使用开放系统方式)、共享密钥(使用共享密钥方式)。

WPA/WPA2用Radius服务器进行身份认证并得到密钥的WPA或WPA2模式。在WPA/WPA2或WPA-PSK/WPA2-PSK的加密方式都一样包括自动选择、TKIP和AES。

WPA-PSK/WPA2-PSK(基于共享密钥的WPA模式)。这里的设置和之前的WPA/WPA2也大致类同,注意的是这里的PSK密码是WPA-PSK/WPA2-PSK的初始密码,最短为8个字符,最长为63个字符。

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

9.无线网络MAC地址过滤设置。

大家可以可以利用本页面的MAC地址过滤功能对无线网络中的主机进行访问控制。如果您开启了无线网络的MAC地址过滤功能,并且过滤规则选择了“禁止列表中生效规则之外的MAC地址访问本无线网络”,而过滤列表中又没有任何生效的条目,那么任何主机都不可以访问本无线网络。如果对MAC地址过滤功能不明白的话请阅读“D-LINK无线路由里MAC地址过滤功能详解”一文。

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

10.在无线参数的设置以后,我们可以回到TP-LINK无线路由器所有系列的基本设置页面其中的DHCP服务设置。

TCP/IP协议设置包括IP地址、子网掩码、网关、以及DNS服务器等。为您局域网中所有的计算机正确配置TCP/IP协议并不是一件容易的事,DHCP服务器提供了这种功能。如果您使用TP-LINK无线路由器的DHCP服务器功能的话,您可以让DHCP服务器自动替您配置局域网中各计算机的TCP/IP协议。

通常用户保留它的默认设置如上图就基本没什么问题。在这里建议在DNS服务器上填上用户在网络提供商所提供的DNS服务器地址,有助于稳定快捷的网络连接。

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

11.在DHCP服务器的客户端列表里用户们可以看到已经分配了的IP地址、子网掩码、网关、以及DNS服务器等。

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

12.静态地址分配设置

为了方便您对局域网中计算机的IP地址进行控制,TP-LINK无线路由器内置了静态地址分配功能。静态地址分配表可以为具有指定MAC地址的计算机预留静态的IP地址。之后,此计算机请求DHCP服务器获得IP地址时,DHCP服务器将给它分配此预留的IP地址。

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

13.如果用户对网络服务有比较高的要求(如BT下载之类)都可以在转发规则这里进行一一设置。

虚拟服务器定义一个服务端口,所有对此端口的服务请求将被重新定位给通过IP地址指定的局域网中的服务器。

服务端口:WAN端服务端口,即路由器提供给广域网的服务端口。您可以输入一个端口号,也可以输入一个端口段,如:6001-6008。

IP地址:局域网中作为服务器的计算机的IP地址。

协议:服务器所使用的协议。

启用:只有选中该项后本条目所设置的规则才能生效。

常用服务端口下拉列表中列举了一些常用的服务端口,您可以从中选择您所需要的服务,然后单击此按钮把该服务端口填入上面的虚拟服务器列表中。

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

14.某些程序需要多条连接,如Internet游戏,视频会议,网络电话等。

由于防火墙的存在,这些程序无法在简单的NAT路由下工作。特殊应用程序使得某些这样的应用程序能够在NAT路由下工作。

触发端口:用于触发应用程序的端口号。

触发协议:用于触发应用程序的协议类型。

开放端口:当触发端口被探知后,在该端口上通向内网的数据包将被允许穿过防火墙,以使相应的特殊应用程序能够在NAT路由下正常工作。您可以输入最多5组的端口(或端口段),每组端口必须以英文符号“,”相隔。

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

15.在某些特殊情况下,需要让局域网中的一台计算机完全暴露给广域网,以实现双向通信,此时可以把该计算机设置为DMZ主机。(注意:设置DMZ主机之后,与该IP相关的防火墙设置将不起作用。)

DMZ主机设置:首先在DMZ主机IP地址栏内输入欲设为DMZ主机的局域网计算机的IP地址,然后选中“启用”,最后单击“保存”完成DMZ主机的设置。

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

16.UPnP设置。

如果您使用迅雷、电驴、快车等各类BT下载软件就建议开启。效果能加快BT下载。具体就不作详细说明了。

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

17.基本上普通的家用路由的内置防火墙功能比较简单,只是基本满足普通大众用户的一些基本安全要求。

不过为了上网能多一层保障,开启家用路由自带的防火墙也是个不错的保障选择。在安全设置的第一项防火墙设置内我们可以选择开启一些防火墙功能“IP地址过滤”、“域名过滤”、“MAC地址过滤”、“高级安全设置”。开启了以后使之后的各类安全功能设置生效。

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

18.在IP地址过滤这里通过数据包过滤功能来控制局域网中计算机对互联网上某些网站的访问。

生效时间:本条规则生效的起始时间和终止时间。时间请按hhmm格式输入,例如0803。

局域网IP地址:局域网中被控制的计算机的IP地址,为空表示对局域网中所有计算机进行控制。您也可以输入一个IP地址段,例如192.168.1.20-192.168.1.30。

局域网端口:局域网中被控制的计算机的服务端口,为空表示对该计算机的所有服务端口进行控制。您也可以输入一个端口段,例如1030-2000。

广域网IP地址:广域网中被控制的网站的IP地址,为空表示对整个广域网进行控制。您也可以输入一个IP地址段,例如61.145.238.6-61.145.238.47。

广域网端口:广域网中被控制的网站的服务端口,为空表示对该网站所有服务端口进行控制。您也可以输入一个

端口段,例如25-110。

协议:被控制的数据包所使用的协议。

通过:当选择“允许通过”时,符合本条目所设置的规则的数据包可以通过路由器,否则该数据包将不能通过路由器。

状态:只有选择“生效”后本条目所设置的规则才能生效。

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

19.在域名过滤这里可以使用域名过滤功能来指定不能访问哪些网站。

生效时间:本条规则生效的起始时间和终止时间。时间请按hhmm格式输入,例如0803,表示8时3分。

域名:被过滤的网站的域名或域名的一部分,为空表示禁止访问所有网站。如果您在此处填入某一个字符串(不区分大小写),则局域网中的计算机将不能访问所有域名中含有该字符串的网站。

状态:只有选中该项后本条目所设置的过滤规则才能生效。

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

20.在MAC地址过滤这里可以通过MAC地址过滤功能来控制局域网中计算机对Internet的访问。

MAC地址:局域网中被控制的计算机的MAC地址。

描述:对被控制的计算机的简单描述。

状态:只有设为“启用”的时候本条目所设置的规则才能生效。

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

21.远端WEB管理如上图字面解析是设置路由器的WEB管理端口和广域网中可以执行远端WEB管理的计算机的IP地址。

WEB管理端口:可以执行WEB管理的端口号。

远端WEB管理IP地址:广域网中可以执行远端WEB管理的计算机的IP地址。

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

22.数据包统计时间间隔

对当前这段时间里的数据进行统计,如果统计得到的某种数据包(例如UDPFLOOD)达到了指定的阈值,那么系统将认为UDP-FLOOD攻击已经发生,如果UDP-FLOOD过滤已经开启,那么路由器将会停止接收该类型的数据包,从而达到防范攻击的目的。

DoS攻击防范:这是开启以下所有防范措施的总开关,只有选择此项后,才能使几种防范措施才能生效。

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

23.紧接着路由功能这里在如果用户们有连接其它路由的网络需要可以在这里进行设置。

目的IP地址:欲访问的网络或主机IP地址。

子网掩码:填入子网掩码。

网关:数据包被发往的无线路由器或主机的IP地址。该IP必须是与WAN或LAN口属于同一个网段。

状态:只有选择“生效”后本条目所设置的规则才能生效。

打不开192.168.1.253,无线路由器怎么设置,192.168.1.253打不来,192.168.1.253打,tp-link设置,192.168 1.1登录

24.动态DNS是部份TP-LINK无线路由器的一个新的设置内容。

这里所提供的“Oray.net花生壳DDNS”是用来解决动态IP的问题。针对大多数不使用固定IP地址的用户,通过动态域名解析服务可以经济、高效的构建自身的网络系统。

服务提供者:提供DDNS的服务器。

用户名:在DDNS服务器上注册的用户名。

密码:在DDNS服务器上注册的密码。

启用DDNS:选中则启用DDNS功能,否则关闭DDNS功能。

连接状态:当前与DDNS服务器的连接状态。

服务类型:在DDNS服务器上注册的服务类型。

域名信息:当前从DDNS服务器获得的域名服务列表。有兴趣的用户可以尝试一下这个功能。

分享到您的社交平台:

抱歉!评论已关闭.

万利彩开户
网站地图 彩77app版 彩77官网 万利彩线路新濠
申博手机怎么下载 申博官网登录 澳门太阳城开户 太阳城网上娱乐网址
彩11加拿大3.5分 足球买彩平台 平安彩票网官网 js333金沙娱乐登入
tt彩票开户 彩运来注册 万利彩注册 万利彩平台登录
澳门博彩评级网址导航 台球小游戏彩8对战 彩77是赌博吗 太阳城游戏下载
888TGP.COM 597XTD.COM 1112989.COM 638XTD.COM 189sunbet.com
062xx.com 729sun.com 171ib.com 858XTD.COM 77TGP.COM
4888tyc.com 2888DZ.COM 381psb.com 8TFS.COM XSB298.COM
8RAS.COM 15jbs.com DC353.COM 177TGP.COM S6183.COM